<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-8"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-8", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.tribune-georgian.com/obituaries/hoylman" />
<meta name="description" content="William Ray Hoylman Sr., 1928-2020, affectionately known as Bill, recently died at the local senior care center on Oct." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgiansidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgiansidebarnetwork2", [300, 250], "js-dfp-tag-cni_tribunegeorgiansidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianpromo"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianpromo", [300, 100], "js-dfp-tag-cni_tribunegeorgianpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianskyscraper"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianskyscraper", [300, 600], "js-dfp-tag-cni_tribunegeorgianskyscraper")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgiansidebar3"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgiansidebar3", [300, 250], "js-dfp-tag-cni_tribunegeorgiansidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgiansidebar2"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgiansidebar2", [300, 250], "js-dfp-tag-cni_tribunegeorgiansidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianweather"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianweather", [300, 100], "js-dfp-tag-cni_tribunegeorgianweather")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgiansidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgiansidebarnetwork1", [300, 250], "js-dfp-tag-cni_tribunegeorgiansidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgiansidebar1"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgiansidebar1", [300, 250], "js-dfp-tag-cni_tribunegeorgiansidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianpromotop"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianpromotop", [300, 100], "js-dfp-tag-cni_tribunegeorgianpromotop")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianmarketplace"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianmarketplace", [300, 100], "js-dfp-tag-cni_tribunegeorgianmarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianfooter1"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianfooter1", [728, 90], "js-dfp-tag-cni_tribunegeorgianfooter1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianfooter"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianfooter", [728, 90], "js-dfp-tag-cni_tribunegeorgianfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianmidhome2"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianmidhome2", [300, 250], "js-dfp-tag-cni_tribunegeorgianmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianmidhome"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianmidhome", [300, 250], "js-dfp-tag-cni_tribunegeorgianmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianbanner"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianbanner", [468, 60], "js-dfp-tag-cni_tribunegeorgianbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianmobile1"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianmobile1", [320, 50], "js-dfp-tag-cni_tribunegeorgianmobile1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_tribunegeorgianleaderboard"] = googletag.defineSlot("//116205717/CNI-Tribunegeorgianleaderboard", [[728, 90], [300, 250]], "js-dfp-tag-cni_tribunegeorgianleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/tribune-georgian.etypegoogle7.com/files/tribfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.tribune-georgian.com/obituaries/hoylman" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Hoylman | Tribune &amp; Georgian, St. Marys, Georgia</title>
<link rel="stylesheet" media="all" href="/sites/tribune-georgian.etypegoogle7.com/files/css/css_QVS_GvjAvvzSDklzTNe2zWGeLSPKh0TuHMaMNncBet4.css" />
<link rel="stylesheet" media="all" href="/sites/tribune-georgian.etypegoogle7.com/files/css/css_7_ivjbnhwIllE9f7ZwS6fpTAxE8ODxB7IGo-GOELrxg.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/tribune-georgian.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article tribune-georgian">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 5, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div id="block-search-form-block" role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://tribune-georgian.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/index.php/" title="Home" rel="home" class="site-logo">
      <img src="/sites/tribune-georgian.etypegoogle7.com/files/Header-Egret.png" alt="Tribune &amp; Georgian, St. Marys, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=dratli02&amp;Pub=3278&amp;PType=SCCGS3278XXX1984I" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213548&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3278" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Tribune-GeorgianID594/default.aspx?PubID=3278" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div id="block-search-form-block" role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://www.etypeservices.com/Tribune-GeorgianID594/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine112191/Full/index.aspx?II=112191" class="navbar-item">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine112193/Full/index.aspx?II=112193" class="navbar-item">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.tribune-georgian.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Tribune-GeorgianID594/default.aspx?PubID=3278" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div id="block-system-branding-block" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/tribune-georgian.etypegoogle7.com/files/Header-Egret.png" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://www.etypeservices.com/Tribune-GeorgianID594/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine112191/Full/index.aspx?II=112191" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine112193/Full/index.aspx?II=112193" class="navbar-item">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.tribune-georgian.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Tribune-GeorgianID594/default.aspx?PubID=3278" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/tribuneandgeorgian/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnitribunegeorgianleaderboard" class="block block-dfp block-dfp-ad36b48b3e-9fc0-4525-b182-b16af2d93d24">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianleaderboard');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianmobile1" class="block block-dfp block-dfp-addb4035fe-a07b-424d-8bbf-1b184ebb8278">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianmobile1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianmobile1');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Hoylman</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2368" role="article" about="/obituaries/hoylman" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full obituaries">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Hoylman" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Monday, October 5, 2020
          <span property="schema:dateCreated" content="2020-10-05T16:29:47+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
                  </div>
      </div>

  <div class="field field--name-field-small-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Small Image</div>
              <div class="field__item">  <img src="/sites/tribune-georgian.etypegoogle7.com/files/2020-10/obitBillHoylmanSr.jpg" width="1338" height="1828" alt="Hoylman" typeof="foaf:Image" />

</div>
          </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>William Ray Hoylman Sr., 1928-2020, affectionately known as Bill, recently died at the local senior care center on Oct. 2 under the care of the Hospice of the Golden Isles after a lengthy battle with Parkinson and Alzheimer’s diseases.</p>

<p>He was born May 21, 1928, in Charleston, West Virginia, to John and Olive Hoylman. He came to St. Marys with Badcock and Wilcox in 1950. He began working for Gilman Paper Company in the maintenance department in 1951. He met and married Katherine Sheffield in 1951 as well. They built a home and family together in St. Marys. They would remain married until her death in 2007. He retired in 1990 as the construction supervisor for the maintenance department of Gilman Paper Co.</p>

<p>He enjoyed spending time with his family. He was a practical joker and storyteller. He loved the Atlanta Braves, WVU Mountaineers and UGA Dawgs. He did not miss a Wildcat broadcast by J.C. Outlaw. He was lovingly called husband, daddy, grand daddy, great-grand daddy and uncle. He loved camping with his family. Their favorite spot was the north Georgia mountains at Track Rock Campground. He loved watching the Atlanta Braves and his grandson Will playing sports.</p>

<p>He proudly served in the U.S. Army in the 101st Airborne Division and the Army Reserves for seven years. He was a member of the St. Marys United Methodist Church since 1950. In 2007, he became the rock for the family when his wife died.</p>

<p>He was preceded in death by his loving wife of 56 years, Katherine; son, David (Toni); his parents, John and Olive Hoylman; brothers Kenneth (Marceline) and John; and sister Yvonne (Bob).</p>

<p>He is survived by sons, Dale (Karen) and William Jr. (Gari); grandchildren, Rachelle (Shawn), William III (Tanya) and Jennifer; great-grandchildren, Lillian, Bryant and Torynn; sisters, Jeanne Hurt of St. Marys and Joyce of Jacksonville, Florida; nephews, James Street (Sandra), Mark Hurt (Sheri) and Steve Hoylman (Sheila); and nieces, Dorinda (FT), Mary (Alan), Terri Beth, Lisa and Kim (Joe).</p>

<p>A funeral service will be held at 11 a.m. Tuesday, Oct. 6, at St. Marys United Methodist Church. Burial will follow in Oak Grove Cemetery. Family and friends may also stop by his son Dale’s home, 107 Nelson Place in St. Marys, after the service for lunch and visitation.</p>

<p>Active pallbearers are nephews Mark Hurt, Jimmy Street, grandson Will Hoylman III, Lawton Teston, Ralph Howard and George “Buster” Glasco. Honorary pallbearers will be members of the maintenance department of Gilman Paper Company and should gather at the church by 10:45 a.m.</p>

<p>In lieu of flowers, donations may be made in his name to the Hospice of the Golden Isles, the St. Marys United Methodist Church, American Parkinson Disease Foundation, Dementia/Alzheimer Foundation of America.</p>

<p>Allison Memorial Chapel is in charge of the arrangements.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tribune-georgian.com/obituaries/hoylman" data-a2a-title="Hoylman"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnitribunegeorgianbanner" class="block block-dfp block-dfp-ad3b484fd5-39b2-48fb-b0ce-c63664280701">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianmidhome" class="block block-dfp block-dfp-ad71fcd904-4094-402a-982c-acd31b7d1607">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianmidhome2" class="block block-dfp block-dfp-add5f8543a-8bf1-4bd5-aefa-9c6c77daabf7">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianfooter" class="block block-dfp block-dfp-ad8129f14c-2425-4254-b589-abe8c392b185">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianfooter');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianfooter1" class="block block-dfp block-dfp-ad4e5cff14-3d6c-49df-9858-92fa385d236e">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianfooter1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianfooter1');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnitribunegeorgianmarketplace" class="block block-dfp block-dfp-addb288c4a-ef41-4741-b4df-a0535fbad938">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianmarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianmarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianpromotop" class="block block-dfp block-dfp-ad4c6b84a9-5adb-4c12-91f2-26406f308084">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianpromotop">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianpromotop');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgiansidebar1" class="block block-dfp block-dfp-ad1241ae80-ea23-4d43-a134-bf6a7ca15c81">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgiansidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgiansidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Tribune-GeorgianID594" target="_blank" aria-label="Tribune &amp; Georgian, St. Marys, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/Tribune-Georgian/currentpg1.jpg" alt="Tribune &amp; Georgian, St. Marys, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/Tribune-GeorgianID594" target="_blank" aria-label="Tribune &amp; Georgian, St. Marys, Georgia e-Edition">Read Tribune &amp; Georgian, St. Marys, Georgia</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=117998" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnitribunegeorgiansidebarnetwork1" class="block block-dfp block-dfp-ad398dc2d6-246b-4759-b9c4-55f4023b276e">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgiansidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgiansidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianweather" class="block block-dfp block-dfp-ad6c1de512-16d3-484c-b908-11e0a6675e67">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianweather">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianweather');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgiansidebar2" class="block block-dfp block-dfp-ad46950c1a-b827-4d7e-95fd-67a28d4faaa1">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgiansidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgiansidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/obituaries/parish" hreflang="en">Parish</a></li><li><a href="/obituaries/parsons" hreflang="en">Parsons</a></li><li><a href="/regional/callahan-pilot-seeking-soil-and-water-seat" hreflang="en">Callahan pilot seeking Soil and Water seat</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/regional/latest-covid-19-numbers-nassau-county" hreflang="en">Latest COVID-19 numbers for Nassau County</a></li><li><a href="/obituaries/glover-0" hreflang="en">Glover</a></li><li><a href="/regional/covid-19-numbers-nassau-county-2" hreflang="en">The COVID-19 numbers for Nassau County</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/obituaries/hoylman" hreflang="en">Hoylman</a></li><li><a href="/obituaries/parsons" hreflang="en">Parsons</a></li><li><a href="/obituaries/small-1" hreflang="en">Small</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnitribunegeorgiansidebar3" class="block block-dfp block-dfp-ad30ebaa04-3332-41ce-a90c-122591b1c47a">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgiansidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgiansidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianskyscraper" class="block block-dfp block-dfp-adac62b2fc-997a-4519-a3ae-c40868f69533">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianskyscraper">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianskyscraper');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgianpromo" class="block block-dfp block-dfp-adb047d5bf-480a-46c7-8841-be2f2f70dc8e">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgianpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgianpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnitribunegeorgiansidebarnetwork2" class="block block-dfp block-dfp-ad01927b80-3c0d-4717-ae81-485e637c9e0a">
  
    
      <div id="js-dfp-tag-cni_tribunegeorgiansidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_tribunegeorgiansidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>TRIBUNE &amp; GEORGIAN</strong></p>

<p><strong>Mailing Address:</strong><br />
P.O. Box 6960<br />
St. Marys, GA 31558</p>

<p><strong>Phone:</strong> 912-882-4927<br />
<strong>Fax:</strong> 912-882-6519</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;Tribune & Georgian, St. Marys, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.tribune-georgian.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2368","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-8","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2368"},"url":"\/core\/modules\/statistics\/statistics.php"},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/tribune-georgian.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/tribune-georgian.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/tribune-georgian.etypegoogle7.com/files/js/js_aG6XcXyAZs7U4Im5KioyksCFfM_asCiVGoPSfSiJOyc.js"></script>


</body>
</html>
